Syllable Forum Index Syllable
Syllable Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Very basic questions

 
Post new topic   Reply to topic    Syllable Forum Index -> Syllable Server
View previous topic :: View next topic  
Author Message
Lucas Murad



Joined: 11 Sep 2007
Posts: 153

PostPosted: Mon Nov 23, 2009 10:53 pm    Post subject: Very basic questions Reply with quote

I'm installing Syllable server by following the instructions, as i have better experience with unix systems. once i log in, how do i start the GUI? I know it't not Xconf -> StartX, because there's no X window here..
Back to top
View user's profile Send private message
Kaj
The Knights of Syllable


Joined: 14 Sep 2007
Posts: 2201
Location: Friesland

PostPosted: Tue Nov 24, 2009 1:08 pm    Post subject: Reply with quote

Please read the manual: it's all explained in there. If you expect a full GUI, it's not there. But there's a Genode demo and you can start SDL and DirectFB programs.
Back to top
View user's profile Send private message Visit poster's website
Lucas Murad



Joined: 11 Sep 2007
Posts: 153

PostPosted: Tue Nov 24, 2009 7:16 pm    Post subject: Reply with quote

Kaj, after some struggle to decompress it in the hard drive, using Knoppix, i could set Grub and boot it! but this linux distro can't reach the console, what's lacking?
Back to top
View user's profile Send private message
Kaj
The Knights of Syllable


Joined: 14 Sep 2007
Posts: 2201
Location: Friesland

PostPosted: Tue Nov 24, 2009 10:11 pm    Post subject: Reply with quote

What error message do you get?
Back to top
View user's profile Send private message Visit poster's website
Lucas Murad



Joined: 11 Sep 2007
Posts: 153

PostPosted: Wed Nov 25, 2009 9:26 am    Post subject: Reply with quote

VFS: Mounted root (ext2 filesystem) readonly
Freeing unused kernel memory: 396K freed
Warning: unable to open an initial console
Back to top
View user's profile Send private message
Kaj
The Knights of Syllable


Joined: 14 Sep 2007
Posts: 2201
Location: Friesland

PostPosted: Wed Nov 25, 2009 3:08 pm    Post subject: Reply with quote

That should not happen, but it reminds me a bit of an earlier problem you reported when you were using VirtualBox. Are you now using VirtualBox again, or are you installing on real hardware?
Back to top
View user's profile Send private message Visit poster's website
Lucas Murad



Joined: 11 Sep 2007
Posts: 153

PostPosted: Wed Nov 25, 2009 8:59 pm    Post subject: Reply with quote

Kaj, the IDE cable has moved out of the motherboard, i pushed it back and works seamless Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Syllable Forum Index -> Syllable Server All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group