Syllable Forum Index Syllable
Syllable Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No video in VMWare with the Nov 04 Dev Build

 
Post new topic   Reply to topic    Syllable Forum Index -> Bugs - Fixed
View previous topic :: View next topic  
Author Message
VZsolt



Joined: 08 Nov 2007
Posts: 3

PostPosted: Thu Nov 08, 2007 7:53 am    Post subject: No video in VMWare with the Nov 04 Dev Build Reply with quote

Hi!

I haven't tried on real hardware yet, but the latest development build doesn't work as it should on VMWare.

The installation works (it's like a breeze), but when booting from HDD, the login screen doesn't show up.

Here's a screenshot of what I'm seeing:
http://bayimg.com/dahBLaABP

I can move the window around, even close it, but then I'm left with a black screen,and a small white rectangle (probably a piece of the login screen).

I've also tested the 0.6.4 LiveCD, it works fine.

Thanks,
Zsolt
Back to top
View user's profile Send private message MSN Messenger
c0x



Joined: 13 Oct 2007
Posts: 75

PostPosted: Thu Nov 08, 2007 12:16 pm    Post subject: Reply with quote

You should try to add uspace_end=0xf7ffffff kernel parameter if it's not on the list.
Back to top
View user's profile Send private message
VZsolt



Joined: 08 Nov 2007
Posts: 3

PostPosted: Thu Nov 08, 2007 12:53 pm    Post subject: Reply with quote

I tried it, and it works Shocked
What's going on here, if I might ask?
Back to top
View user's profile Send private message MSN Messenger
c0x



Joined: 13 Oct 2007
Posts: 75

PostPosted: Thu Nov 08, 2007 12:58 pm    Post subject: Reply with quote

VMware uses memory region above 0xF7FFFFFF that's why you have to limit the end of the userspace.
It'll also work without this parameter but will be much slower and you have to wait minutes to get to the login screen.

Can i ask you if you're from Hungary or not?
Back to top
View user's profile Send private message
VZsolt



Joined: 08 Nov 2007
Posts: 3

PostPosted: Thu Nov 08, 2007 1:02 pm    Post subject: Reply with quote

Yes, I am Smile
Back to top
View user's profile Send private message MSN Messenger
c0x



Joined: 13 Oct 2007
Posts: 75

PostPosted: Thu Nov 08, 2007 1:05 pm    Post subject: Reply with quote

Az jo, mert en is onnan vagyok Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Syllable Forum Index -> Bugs - Fixed All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group